Pagina 4 di 5 PrimaPrima 12345 UltimaUltima
Risultati da 31 a 40 di 45
  1. #31
    Main Jeeper

    L'avatar di enry777
    Data Registrazione
    14/05/2002
    Localitā
    vigevano, Italy.
    Messaggi
    2009
    My Feedback
    0
    (0% Positive Feedback)
    a proposito ho trovato ora questa vecchia discussione che potrebbe servire in futuro ad altri con il mio stesso problema (specialmente lo schema di cowboy)
    http://www.jtv.cc/forum/showthread.p...-luci-reostato

  2. #32
    Founder


    L'avatar di Giaguaro
    Data Registrazione
    13/04/2002
    Localitā
    Arenzano, Italy
    Messaggi
    39419
    My Feedback
    0
    (0% Positive Feedback)
    bravo.
    Ricordiamo anche http://xjconnection.jtv.cc con tutti gli schemi
    "coils are for dummies, leaf springs are for men" (copyright Giaguaro)

  3. #33
    Main Jeeper

    L'avatar di enry777
    Data Registrazione
    14/05/2002
    Localitā
    vigevano, Italy.
    Messaggi
    2009
    My Feedback
    0
    (0% Positive Feedback)
    allora mi e' arrivato il ricambio nuovo ma inserendo la levetta/rotella non va ad incastrarsi come su quello vecchio,in poche parole quando tiro per accendere la luce la leva si sfila

    cosa mi consigliate? sara' difettoso il ricambio?

    ....che depressione...

  4. #34
    Main Jeeper

    L'avatar di enry777
    Data Registrazione
    14/05/2002
    Localitā
    vigevano, Italy.
    Messaggi
    2009
    My Feedback
    0
    (0% Positive Feedback)
    Citazione Originariamente Scritto da enry777 Visualizza Messaggio
    allora mi e' arrivato il ricambio nuovo ma inserendo la levetta/rotella non va ad incastrarsi come su quello vecchio,in poche parole quando tiro per accendere la luce la leva si sfila

    cosa mi consigliate? sara' difettoso il ricambio?

    ....che depressione...
    falso allarme Jeeper's interruttore montato , luci abitacolo funzionanti....
    depressione passata
    un buon week end a tutti!

  5. #35
    Jeeper

    L'avatar di solamā
    Data Registrazione
    09/05/2003
    Localitā
    Morbegno, SO, Italy.
    Messaggi
    137
    My Feedback
    0
    (0% Positive Feedback)
    Rianimo la discussione: sul mio XJ 1990 TD ho l'illuminazione strumentazione parzialmente spenta (x intenderci i "disegnini" sopra i tasti tergi e fendinebbia post, ) mentre sbrinatore, clima, accendisigari e quadro "strumentazione analogica" OK. Avendo un problema alla batteria (mi ha lasciato a piedi 2 volte, x fortuna in discesa!!) ho deciso di cambiare il reostato (mi spegneva la radio mentre accendevo le luci interne ... ma č un'altra storia!).
    Ora anche il tasto sbrinamento e orologio (l'unico che mi interessa veramente) non si illuminano +!!
    Escludendo un guasto alle lampadine e al reostato (accende luci e regola intensitā) č possibile che alcune luci funzionano e altre no? Da quel poco che capisco dagli schemi elettrici tutti i cavi partono dal reostato e quindi tutto dovrebbe o funzionare o non funzionare.
    Qualsiasi consiglio č ben accetto, grazie!

  6. #36
    Senior Jeeper

    L'avatar di m.romeo
    Data Registrazione
    29/05/2007
    Localitā
    Anguillara, Roma, Italy.
    Messaggi
    335
    My Feedback
    0
    (0% Positive Feedback)
    A parte il fatto della interazione fra radio e luci che mi. Interessamolto.
    Ti consiglio di verificare le lampadinette, sulla mia erano tutte bruciate... Eppoi sono collegate con un semplice parallelo...

    Cia
    ---------------------------
    Roma
    XJ 2.1 Limited \'90
    Socio JeepGen 1801L Straker65 - Kawamichele

  7. #37
    Jeeper

    L'avatar di solamā
    Data Registrazione
    09/05/2003
    Localitā
    Morbegno, SO, Italy.
    Messaggi
    137
    My Feedback
    0
    (0% Positive Feedback)
    Ciao,
    effettivamente erano bruciate - ad occhio nudo non vedevo il filo rotto - ... cmq risolto problema radio/calo-tensione cambiando il reostato; giā che c'ero ho dato anche una spruzzata alla scatola fusibile e siliconato la stessa lato vano motore.
    Unico dubbio: il simbolo (lampadina) sopra il comando accensioni luci anabaglianti č illuminato? Infilando la mano non mi pare di aver sentito nessuna lampadina ... vi risulta??

  8. #38
    Senior Jeeper

    L'avatar di tatanka
    Data Registrazione
    07/05/2003
    Localitā
    Genova, Ge, Italy.
    Messaggi
    850
    My Feedback
    0
    (0% Positive Feedback)
    Riprendo la discusssione per sapere chi l'ha fatto che led ha usato per sostituire le lampadine nel cruscotto. vorrei farlo per migliorare la illuminazione e per risparmiare corrente. Grazie

  9. #39
    Senior Jeeper

    L'avatar di m.romeo
    Data Registrazione
    29/05/2007
    Localitā
    Anguillara, Roma, Italy.
    Messaggi
    335
    My Feedback
    0
    (0% Positive Feedback)
    Citazione Originariamente Scritto da solam? Visualizza Messaggio
    Ciao,
    effettivamente erano bruciate - ad occhio nudo non vedevo il filo rotto - ... cmq risolto problema radio/calo-tensione cambiando il reostato; giā che c'ero ho dato anche una spruzzata alla scatola fusibile e siliconato la stessa lato vano motore.
    Unico dubbio: il simbolo (lampadina) sopra il comando accensioni luci anabaglianti č illuminato? Infilando la mano non mi pare di aver sentito nessuna lampadina ... vi risulta??
    No, nessuna lampadina..

    Ciao.
    ---------------------------
    Roma
    XJ 2.1 Limited \'90
    Socio JeepGen 1801L Straker65 - Kawamichele

  10. #40
    Senior Jeeper

    L'avatar di m.romeo
    Data Registrazione
    29/05/2007
    Localitā
    Anguillara, Roma, Italy.
    Messaggi
    335
    My Feedback
    0
    (0% Positive Feedback)
    Citazione Originariamente Scritto da tatanka Visualizza Messaggio
    Riprendo la discusssione per sapere chi l'ha fatto che led ha usato per sostituire le lampadine nel cruscotto. vorrei farlo per migliorare la illuminazione e per risparmiare corrente. Grazie
    Nulla di trascendentale.
    Cmq ti sconsiglio i led blu, di notte non si vede nulla. I migliori sono bianchi. Al limite puoi fare un po' verdi un po' bianchi...

    Ciao
    ---------------------------
    Roma
    XJ 2.1 Limited \'90
    Socio JeepGen 1801L Straker65 - Kawamichele

Pagina 4 di 5 PrimaPrima 12345 UltimaUltima

Discussioni Simili

  1. Illuminazione interna cj
    Di dexter nel forum Impianto elettrico e componenti ( stereo CB..)
    Risposte: 64
    Ultimo Messaggio: 26/12/2007, 23:35
  2. problemi illuminazione cruscotto.
    Di tecnoroby nel forum Impianto elettrico e componenti ( stereo CB..)
    Risposte: 2
    Ultimo Messaggio: 22/02/2006, 12:49
  3. ILLUMINAZIONE CAMBIO
    Di spier nel forum Grand Cherokee, ha lanciato e prosegue una moda.
    Risposte: 18
    Ultimo Messaggio: 08/10/2003, 19:27
  4. Illuminazione cambio
    Di Ric nel forum Grand Cherokee, ha lanciato e prosegue una moda.
    Risposte: 56
    Ultimo Messaggio: 14/12/2002, 12:41

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •